Problem resizing the panel header

ariel.malamud's Avatar

ariel.malamud

04 Jan, 2022 06:19 PM

Hi. Just started using the Goalscape Web (3.2.2) a few days ago. Having an issue resizing the panel header. When dragging the edge of the panel (double-arrows showing) to any size, the panel size jumps to either maximum size or gets hidden. Sometimes it works. For example, if I click on the notes part, then sometimes the resize works. But for the most part I experience the all or nothing jumping. I'm using 3.2.2 over Chrome under Windows 11 Enterprise version 21H2. (Chrome Version 96.0.4664.110 (Official Build) (64-bit)).

Thank you!
Ariel

  1. Support Staff 1 Posted by Richard Parslow on 04 Jan, 2022 07:31 PM

    Richard Parslow's Avatar

    Hello Ariel

    Good to hear from you again – sorry you are having trouble.

    The maximum size for the panel is about 40% of the screen width, and the minimum is about 25% (see screenshots). So you can set it anywhere between those limits; if you make it any smaller than the minimum, it will disappear completely. Once you have set the panel width, that Preference will be maintained when you select different goals, and even when you open a different goalscape.

    We cannot reproduce the error you have reported here (panel width jumps to maximum or disappears). Since this seems to be a display issue, please could you confirm the make and model of your device (or, if you are using a separate monitor, its screen size and resolution) then we will investigate further.

    All the best

    Richard

  2. 2 Posted by ariel.malamud on 04 Jan, 2022 08:04 PM

    ariel.malamud's Avatar

    Hi Richard, thank you! It's good to be back. I'm trying out Goalscape again in earnest as I try to build my coaching practice. What I'll do is try to do a video capture for you to see what I'm doing. It could be that I'm hitting the limits you mention. I'll keep you posted.

    Thanks,

    Ariel

    ________________________________

  3. Richard Parslow closed this discussion on 15 Jan, 2022 09:26 PM.

Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac