In the demo tab I can move goals

Bill Broadbent's Avatar

Bill Broadbent

14 Jul, 2015 07:02 PM

In my new files - I cannot drag and drop. I see how it's supposed to work in the demo, but it doesn't work in my new files. I'm on a Mac.

  1. Support Staff 1 Posted by Richard Parslow on 14 Jul, 2015 08:06 PM

    Richard Parslow's Avatar

    Hello Bill

    Sorry you have been having trouble.

    We have not heard from anyone else having a similar problem and we are unable to reproduce it in any tests, so we are keen to understand exactly what is happening here.

    First of all, please note that you cannot move a goal if it has its importance locked, or if all its neighbors have their importance locked. So the first thing to check is that the padlock next to the Importance field is unlocked in that goal – and in at least one of its neighbours.

    If the goals are not locked and you are talking about an issue in the web application Goalscape Connect, you may be able to regain the drag & drop functionality by refreshing the browser page (or restarting the browser).

    In Goalscape Desktop you may be able to regain the drag & drop functionality by simply restarting the application. If that does not work, the problem may be due to an issue with your local Adobe AIR environment, in which case the fix is:

    1. Uninstall Goalscape Desktop

    2. Uninstall Adobe AIR completely. To do this, rather than simply dragging its icon to Trash, run the special 'Adobe AIR Uninstaller' application (this is usually in Applications > Utilities).

    3. Go to our Download page and follow the steps to install the latest AIR first, then download and run the GoalscapeDesktop.air file. (Note that you may need to enforce the '.air' suffix when you Save As.)

    Please let us know if this works for you. If it does not work, please post again to confirm whether the issue is in Goalscape Connect or Goalscape Desktop and provide some more details about the error:

    • Does the red bar appear (to indicate where you are about to drop the goal)?

    • Do you see a 'X' on the cursor (to indicate that the goal cannot be moved)?

    • Screenshots would also be very useful.

    All the best

    Richard

  2. 2 Posted by Bill Broadbent,... on 14 Jul, 2015 08:26 PM

    Bill Broadbent, Jr.'s Avatar

    Just restarting it worked. Thanks.

  3. Support Staff 3 Posted by Richard Parslow on 14 Jul, 2015 08:34 PM

    Richard Parslow's Avatar

    Splendid! Thanks for letting us know. I am marking this 'resolved'.

  4. Richard Parslow closed this discussion on 14 Jul, 2015 08:34 PM.

  5. Richard Parslow re-opened this discussion on 14 Jul, 2015 08:35 PM

Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac