Activation required due to replaced Windows profile

Ivor Peksa's Avatar

Ivor Peksa

15 Sep, 2015 02:46 PM

Hi,

I have just tried to run Goalscape on a my PC, and due to a replaced Windows profile, I cannot enter it without activiating again, and my activations are used up on my desktop and laptop. Please can to allow me to activate it again on my current PC.

Thanks

Ivor

  1. Support Staff 1 Posted by Richard Parslow on 15 Sep, 2015 02:59 PM

    Richard Parslow's Avatar

    Hello Ivor

    I confirm that you have a spare permission available on your account to activate Goalscape Desktop in your new Windows profile. So if you are seeing the message "Goalscape Desktop could not be activated with the credentials supplied...", it is likely that you are using the wrong password – you may recall that you reset your password shortly after your purchase last year. You can reset your password again by entering your registered email address here.

    If you still have problems activating Goalscape Desktop please post again with details of any error messages (screenshots would be ideal). If necessary we will give you instructions to reset your Registry for a full 'clean' reinstall.

    Keep achieving great goals!

    Richard

  2. 2 Posted by Ivor Peksa on 15 Sep, 2015 03:45 PM

    Ivor Peksa's Avatar

    Richard,

    Thanks - that did the trick - I used my Connect password, and it all worked nicely. Appreciate the help.

    Best regards

    Ivor

    Ivor
    Managing Director
    Mintec Ltd

    Mail:[email blocked]
    Tele:+44 (0)1628 648714

  3. Support Staff 3 Posted by Richard Parslow on 15 Sep, 2015 03:55 PM

    Richard Parslow's Avatar

    Great – thanks for letting us know. I am marking this 'resolved'.

  4. Richard Parslow closed this discussion on 15 Sep, 2015 03:55 PM.

Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac