Reports not downloading

Steven Clouse's Avatar

Steven Clouse

28 Dec, 2017 05:24 PM

None of the report features are working. It says that the report is ready, I select "ok" and then...nothing. I have tried pdf, png, excel, word doc, and nothing works. Please help, thanks. I am a premium member, I thought that would fix the issue, but apparently it does not.

  1. Support Staff 1 Posted by Richard Parslow on 28 Dec, 2017 07:00 PM

    Richard Parslow's Avatar

    Hello Steven

    Sorry you have been having trouble – I confirm that I have already escalated this to the development team and they are investigating.

    In the meantime please could you check is that you have the latest version of Flash installed and enabled in your browser (you may need to use your browser Settings/Preferences to do this).

    If that does not work for you, please try Mozilla Firefox or Google Chrome (and Chrome uses its own Flash plug-in so it is always up to date).

    When you use Download As > Download as PDF document (or other export format), you should see 3 popups as the report is generated, the last of which offers a Save (see the attached screenshots).

    Please note that for very large projects there may be a long interval between clicking 'OK' on the second popup and the 'Save Y/N' dialog appearing – which could make you believe the operation has failed when it is in fact progressing in the background. We are looking at ways to speed up this part of the process.

    For these reasons we recommend that for large projects you use the Report Options screen (Download As > Show Report Options). You can 'pre-edit' your report to deselect any unwanted fields – and perhaps restrict the report to only a few levels of subgoals (see second screenshot). When you have made your selections you can use 'Generate full preview' to gain an idea of the size of the report (and how long the export might take).

    If problems persist after you have installed and enabled the latest Flash, or if it still fails for you in Firefox or Chrome please post again: your answers here will greatly help our investigations.

    Thanks for your patience and cooperation here.


  2. 2 Posted by Steven Clouse on 28 Dec, 2017 07:03 PM

    Steven Clouse's Avatar

    Richard, I got it to work. It wasn’t working in Safari, but it worked just fine in Chrome.

    Steven Clouse
    [email blocked]

  3. Support Staff 3 Posted by Richard Parslow on 28 Dec, 2017 07:09 PM

    Richard Parslow's Avatar

    Hello Steven

    Great – thanks for letting us know.

    This could have been a Flash Player issue (not present in Chrome, which uses its own FP plugin). We will attempt to replicate the error in Safari in case it is a browser issue – Goalscape Online should work fine in any major browser.

    May you achieve great goals in 2018!


Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac