Error when trying to log in

adele's Avatar


22 Oct, 2018 09:53 PM

Hi there. i just signed up for an account, but I am hitting an error when I go to log in.

I am attaching a screen shot of what I am seeing.

I am at
on macos chrome Version 69.0.3497.100 (Official Build) (64-bit)
I have also tried firefox.

here is the error I get:

Event type: webService_UserAuth
Fault code: BadCredentialsException
Fault string:
BadCredentialsException: Bad credentials Bad credentials

at sun.reflect.GeneratedMethodAccessor370.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(
at java.lang.reflect.Method.invoke(
at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(

Fault detail: null

  1. Support Staff 1 Posted by Richard Parslow on 22 Oct, 2018 10:08 PM

    Richard Parslow's Avatar

    Hello Adele

    Sorry you have had trouble – thanks for that screenshot and the error details.

    If you are sure you are using the correct credentials, the most likely cause of this issue is a slow internet connection or a problem with your Adobe Flash Player installation. You may also wish to reset your password and try again.

    Please also ensure that you have the latest Flash Player installed (and, if necessary, enabled in your browser), then restart your browser and try again.

    If problems persist please post again with the following details:

    • Make and model of your computer

    • Operating System and version

    • Browser and version (we recommend Mozilla Firefox)

    All the best


  2. Support Staff 2 Posted by Richard Parslow on 22 Oct, 2018 10:10 PM

    Richard Parslow's Avatar

    Quick follow-up: I have escalated this issue to our development team and they will post here with any further advice or questions.

  3. Support Staff 3 Posted by Tomas Lehuta on 23 Oct, 2018 09:55 AM

    Tomas Lehuta's Avatar

    Hello Adele,

    we're sorry that you experience this unexpected service problem..

    As we found out it's a problem on the server that occurs when you try to sign-in using wrong credentials. So please make sure you're using the right username and password.

    If you're not sure about your password or you don't remember it you can reset it here:

    Please let us know if that solves your problem..

    All the best,


  4. Richard Parslow closed this discussion on 23 Oct, 2018 11:04 AM.

  5. adelewh re-opened this discussion on 23 Oct, 2018 03:05 PM

  6. 4 Posted by adelewh on 23 Oct, 2018 03:05 PM

    adelewh's Avatar

    Thanks, Thomas -- i changed my password and it worked -- thanks for your

    Adele Wilson
    Digital innovation do-gooder, marketing
    541.870.7827 | LinkedIn <>

  7. Richard Parslow closed this discussion on 23 Oct, 2018 09:19 PM.

Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac