Can't Open Files or New Goals

Travis Kenzle's Avatar

Travis Kenzle

12 Jul, 2010 08:39 PM

It appears as if the software is still on my desktop, but it won't let me open any goal files or start a new goal.

Here is the error message I receive:

Cannot open data file:
C:\Documents and Settings\travis.kenzle\Desktop\Goals.gsp

It works on my home computer, but my work computer isn't working at all.

Please help.


  1. Support Staff 1 Posted by Marcus Baur on 12 Jul, 2010 09:13 PM

    Marcus Baur's Avatar

    Hi Travis,

    please excuse the trouble you have encountered. We will try to solve it as quickly as possible.

    Which operatingsystem are you using? Could you do a skype meeting with one of our developers to show him the issue.

    Kind regards, Marcus

  2. 2 Posted by Travis Kenzle on 12 Jul, 2010 10:20 PM

    Travis Kenzle's Avatar

    Hi Marcus,

    Thanks for the reply. I think we are operating Windows XP at work. I don't
    have access to Skype while at work. I tried re-downloading the software,
    but it says that I already have the most recent version of the Goalscape


  3. 3 Posted by Adrian Aioanei on 12 Jul, 2010 10:37 PM

    Adrian Aioanei's Avatar

    Hi Travis,

    You need to make sure that you do have Goals.gsp file on the desktop. That's different than Goalscape.exe which is the application (that can open .gsp files). When you get the "Cannot open data file:" error, you do have an OK button you can click right? Doing so removes it and you can use the + button on top to create new goalscapes. Let me know if this makes sense.


  4. 4 Posted by Travis Kenzle on 13 Jul, 2010 04:15 PM

    Travis Kenzle's Avatar


    I removed all the files and just have the Goalscape software left on my
    computer. When I open it nothing really shows up. When i put my cursor
    over the + sign it "new goalscape" appears, but it is in grey and it doesn't
    open anything when i click it.

    Let me know how to restart the program.



  5. Marcus Baur closed this discussion on 13 Jul, 2010 09:15 PM.

  6. Tomas Lehuta re-opened this discussion on 13 Jul, 2010 09:18 PM

  7. Support Staff 5 Posted by Tomas Lehuta on 13 Jul, 2010 09:18 PM

    Tomas Lehuta's Avatar

    Hello Travis,

    it seems there's something wrong with your installed application.

    Could you try to fully uninstall Goalscape Desktop application through Add or Remove Programs command in the Control Panel?
    Then you can download the software again from our site and reinstall.
    Please let us know about the result..



  8. Support Staff 6 Posted by Marcus Baur on 27 Jul, 2010 07:47 AM

    Marcus Baur's Avatar

    Hi Travis,

    can you give us an update on the issue you reported. Did you manage to fix your problem on XP? We are keen to help.


  9. Marcus Baur closed this discussion on 27 Jul, 2010 07:47 AM.

  10. Travis Kenzle re-opened this discussion on 29 Jul, 2010 05:04 AM

  11. 7 Posted by Travis Kenzle on 29 Jul, 2010 05:04 AM

    Travis Kenzle's Avatar

    Thanks Marcus...I haven't worked on my work computer for a while. i will
    have a look and let you know.


  12. Marcus Baur closed this discussion on 29 Jul, 2010 08:44 AM.

Discussions are closed to public comments.
If you need help with Goalscape please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac